jueves, 4 de septiembre de 2014

Actividad 8: Sumarización de rutas


a) Elabora la tabla de direccionamiento


b) Configura las interfaces de cada router y agrega un switch y una PC a cada red LAN

---------------------------------------------------------------------------
INTERFACES SERIALES ROUTERS
----------------------------------------------------------------------------
BsAs

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface s0/0
Router(config-if)#ip address 200.35.71.1 255.255.255.128
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up

-----------------------------------------------------------------------
Lima

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface s0/0/0
                            ^
% Invalid input detected at '^' marker.
Router(config)#interface s0/0
Router(config-if)#ip adress 200.35.71.9 255.255.255.252
                       ^
% Invalid input detected at '^' marker.
Router(config-if)#ip address 200.35.71.9 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no sh
Router(config-if)#no shutdown 

%LINK-5-CHANGED: Interface Serial0/0, changed state to down
Router(config-if)#
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up

------------------------------------------------------------------------
Santiago

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface 
% Incomplete command.
Router(config)#interface s0/0
Router(config-if)#ip address 200.35.71.2
% Incomplete command.
Router(config-if)#ip address 200.35.71.2 255.255.255.252
Router(config-if)#no sh
Router(config-if)#no shutdown 

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up
Router(config-if)#exit
Router(config)#int
Router(config)#interface s0/1
Router(config-if)#ip address 200.35.71.10 255.255.255.252
Router(config-if)#no sh
Router(config-if)#no shutdown 

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/1, changed state to up

Router(config-if)#
Router(config-if)#exit
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1, changed state to up

Router(config)#
Router(config)#int
Router(config)#interface s0/2
Router(config-if)#ip address 200.35.71.5
% Incomplete command.
Router(config-if)#ip address 200.35.71.5 255.255.255.252
Router(config-if)#clock rate 64000
Router(config-if)#no sh
Router(config-if)#no shutdown 

%LINK-5-CHANGED: Interface Serial0/2, changed state to down
Router(config-if)#exit
Router(config)#
%LINK-5-CHANGED: Interface Serial0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/2, changed state to up

---------------------------------------------------------------------------
Montevideo

Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface s0/0
Router(config-if)#ip address 200.35.71.6 255.255.255.252
Router(config-if)#no sh
Router(config-if)#no shutdown 

Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0, changed state to up

---------------------------------------------------------------------------
INTERFACES FastEthernet ROUTERS
----------------------------------------------------------------------------
BsAs

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface f0/0
Router(config-if)#ip address 200.35.67.1 255.255.255.192
Router(config-if)#exit
Router(config)#interface f0/1
Router(config-if)#ip address 200.35.67.65 255.255.255.192
Router(config-if)#exit
Router(config)#
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface f0/0
Router(config-if)#no sh
Router(config-if)#no shutdown 

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int
Router(config)#interface f0/1
Router(config-if)#ip address 200.35.67.65 255.255.255.192
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#

-----------------------------------------------------------------------
Lima

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int
Router(config)#interface f0/0
Router(config-if)#ip address 200.35.65.129 255.255.255.128
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#int
Router(config)#interface f0/1
Router(config-if)#ip address 200.35.65.1 255.255.255.128
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#

------------------------------------------------------------------------
Santiago



---------------------------------------------------------------------------
Montevideo

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface f0/0
Router(config-if)#ip address 200.35.67.193 255.255.255.192
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#interface f0/1
Router(config-if)#ip address 200.35.67.129 255.255.255.192
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#

------------------------------------------------------------------------------

c) Actualiza la tabla de  direccionamiento


d) Configura las rutas  estáticas 

------------------------------------------------------------------------------
RUTAS ESTÁTICAS ROUTER BsAs

Router>enable
Router#conf t
Router(config)#ip route 200.35.71.8 255.255.255.252 200.35.71.2
Router(config)#ip route 200.35.65.128 255.255.255.128 200.35.71.2
Router(config)#ip route 200.35.65.0 255.255.255.128 200.35.71.2
Router(config)#ip route 200.35.71.4 255.255.255.252 200.35.71.2
Router(config)#ip route 200.35.67.192 255.255.255.192 200.35.71.2
Router(config)#ip route 200.35.67.128 255.255.255.192 200.35.71.2
Router(config)#exit
Router#

------------------------------------------------------------------------------
RUTAS ESTÁTICAS ROUTER Lima

Router>enable
Router#conf t
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 200.35.71.0 255.255.255.252 200.35.71.10
Router(config)#ip route 200.35.67.0 255.255.255.192 200.35.71.10
Router(config)#ip route 200.35.67.64 255.255.255.192 200.35.71.10
Router(config)#ip route 200.35.71.4 255.255.255.252 200.35.71.10------>sino es .8 en lugar de .4
Router(config)#ip route 200.35.67.192 255.255.255.192 200.35.71.10
Router(config)#ip route 200.35.67.128 255.255.255.192 200.35.71.10
Router(config)#exit
Router#

------------------------------------------------------------------------------
RUTAS ESTÁTICAS ROUTER Santiago

Router>enable
Router#conf t
Router(config)#ip route 200.35.65.128 255.255.255.128 200.35.71.9
Router(config)#ip route 200.35.65.0 255.255.255.128 200.35.71.9---------
Router(config)#ip route 200.35.67.0 255.255.255.192 200.35.71.1----------
Router(config)#ip route 200.35.67.64 255.255.255.192 200.35.71.1
Router(config)#ip route 200.35.67.128 255.255.255.192 200.35.71.6---------
Router(config)#ip route 200.35.67.192 255.255.255.192 200.35.71.6
Router(config)#exit
Router#

Router(config)#ip route 200.35.65.128 255.255.255.128 200.35.71.9
Router(config)#ip route 200.35.67.64 255.255.255.192 200.35.71.1
Router(config)#ip route 200.35.67.192 255.255.255.192 200.35.71.6

------------------------------------------------------------------------------
RUTAS ESTÁTICAS ROUTER Montevideo

Router>enable
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 200.35.71.0 255.255.255.252 200.35.71.5
Router(config)#ip route 200.35.67.0 255.255.255.192 200.35.71.5
Router(config)#ip route 200.35.67.64 255.255.255.192 200.35.71.5
Router(config)#ip route 200.35.71.8 255.255.255.252 200.35.71.5
Router(config)#ip route 200.35.65.128 255.255.255.128 200.35.71.5
Router(config)#ip route 200.35.65.0 255.255.255.128 200.35.71.5
Router(config)#exit
Router#

----------------------------------------------------------------------------------

e) Verifica conectividad entre todas las LAN,  utiliza el comando ping y describe los resultados
de manera general, muestra evidencia 


Analiza las rutas en cada router y sumariza para cada uno, posteriormente elimina las rutas estáticas
y configura estas rutas. 
Describe paso a paso el procedimiento de sumarización de cada router.


------------------------------------------------------------------------------
RUTAS SUMARIZADAS ROUTER BsAs

Router>enable
Router#conf t
Router(config)#ip route 200.35.71.0 255.255.255.240 200.35.71.2
Router(config)#ip route 200.35.65.0 255.255.255.0 200.35.71.2
Router(config)#ip route 200.35.67.128 255.255.255.128 200.35.71.2
Router(config)#exit
Router#

------------------------------------------------------------------------------
RUTAS SUMARIZADAS ROUTER Lima

Router>enable
Router#conf t
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 200.35.71.0 255.255.255.240 200.35.71.10
Router(config)#ip route 200.35.67.0 255.255.255.0 200.35.71.10
Router(config)#exit
Router#

------------------------------------------------------------------------------
RUTAS SUMARIZADAS ROUTER Santiago

Router>enable
Router#conf t
Router(config)#ip route 200.35.65.0 255.255.255.0 200.35.71.9
Router(config)#ip route 200.35.67.0 255.255.255.128 200.35.71.1
Router(config)#ip route 200.35.67.128 255.255.255.128 200.35.71.6
Router(config)#exit
Router#

------------------------------------------------------------------------------
RUTAS SUMARIZADAS ROUTER Montevideo


Router>enable
Router#conf t
Router(config)#ip route 200.35.71.0 255.255.255.240 200.35.71.5
Router(config)#ip route 200.35.67.0 255.255.255.128 200.35.71.5
Router(config)#ip route 200.35.65.0 255.255.255.0 200.35.71.5
Router(config)#exit
Router#

----------------------------------------------------------------------------------

f) Verifica la conectividad entre las LAN haciendo ping entre  las PC´s.  Describe de manera general los resultados obtenidos.  Muestra evidencia.


Reflexión

Con esta actividad se pudo observar que ingresar de manera manual  las rutas puede ser un poco laborioso e incluso confuso. Esto se puede optimizar utilizando rutas por defecto y sumarizadas.
Tenemos que saber cuales rutas son candidatas para ser sumarizadas, luego las sumarizamos y reemplazamos las rutas estáticas por estas rutas sumarizadas y así hacemos más pequeña la tabla de enrutamiento de los routers.


No hay comentarios.:

Publicar un comentario